Subscribe:

Main Menu

Selasa, Juni 24, 2008

The import javax.servlet cannot be resolved

Hari ini mau nyoba-nyoba EJB3 eh ada error di servletnya :(. Errornya kayak gini The import javax.servlet cannot be resolved jadi bingung.. musti gimana ini :/. kelihatannya sech dari errornya eclipse itu belum ngenalin servlet :\. terus gimana ya cara agar eclipse bisa ngenalin. mau aku tambah library langsung gitu? tapi library apa ya?.
Setelah di otak-atik akhirnya ketemu juga. eclipsnya itu butuh library javaee dari glassfish. jadi perlu aku tambahin plugin glassfish di eclipsnya :). download aja pluginny di sini nech
https://glassfishplugins.dev.java.net/download/




0 komentar: